Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: k-otic Date: Jul 17, 2005 7:51pm
Forum: faqs Subject: nooo!... it`s me again .. :-) (the problem child)

I`ve no idea what i do wrong but almost every of my upload get stuck for one reason or the other ..
... or maybe i`ve just bad luck .. sniff

this time the contribution engine stopped because of this "error"

File metadata XML invalid. Waiting for user to correct

so i looked into it .. and for me everything looks fine so far in the meta.xml file
i`ve got no clue what caused the problem this time :-(

arrggll i`m afraid to ask .. but can someone of the archive people take a look at it? ....

pleeease!

the task id is: 128255

thanks...

Reply to this post
Reply [edit]

Poster: k-otic Date: Jul 18, 2005 4:09am
Forum: faqs Subject: Re: nooo!... it`s me again .. :-) (the problem child)

thanks for your help ..
just curious what caused the trouble this time?

This post was modified by k-otic on 2005-07-18 11:09:12

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jul 18, 2005 5:36am
Forum: faqs Subject: Re: nooo!... it`s me again .. :-) (the problem child)

This was:
DasKabinettdesDoktorCaligariTheCabinetofDrCaligari
right?

looks fine now. I didn't do anything to help it -- did someone else?

I reviewed it, coincidentally, a few hours before this 8-)

--tracey

Reply to this post
Reply [edit]

Poster: k-otic Date: Jul 19, 2005 1:27am
Forum: faqs Subject: Re: nooo!... it`s me again .. :-) (the problem child)

hhmm strange .... if you ask me ... but who does? :-)